Download FoodSwitch

 
FoodSwitch is available on smartphones that have a camera with auto-focus. For Apple mobile devices, it requires iOS 7.1 or 8.0, and for Android devices it runs on versions 4.3 or 4.4.

Please note that if you’re using a smartphone or tablet without a camera capable of auto-focus, FoodSwitch may not be compatible with this device. Without auto-focus, the pictures of the barcode will be blurry and FoodSwitch will be unable to identify the barcode. Users with iPhone 3G may find that scanning does not work in all conditions as the camera has a fixed-focus lens.

You will also need 3G or Wi-Fi internet connectivity to download the app and access the FoodSwitch network. Check with your mobile/internet service provider for details of data download and internet usage charges.

For iPhone

For Android

 

1 iTunes, iPhone and iPad are trademarks of Apple Inc., registered in the U.S. and other countries, App Store is a service mark of Apple Inc.

2 Android is a trademark of Google Inc.